Protege tu blog contra posibles Hackeos

Hoy navegando en internet, me he encontrado que hace algunos días se hizo pública una vulnerabilidad en los blogs de WordPress, y en este momento cualquier cantidad de blogs están siendo hackeados. El peligro está en que muchos de los plugins y temas que se utilizan, cuentan por default con un programa para cambiar el tamaño de las imágenes, y este archivo es el que nos presenta la vulnerabilidad.

Par proteger nuestros sitios web, existe una sencilla forma de hacerlo, tendremos que utilizar un plugin para wordpress llamado “Tim Thumb“, a continuación veras los pasos que debes seguir para protegerte y que tus sitios web estén completamente seguros.

Lo primero que debemos hacer es accesar a la sección de plugins de wordpress y añadir uno nuevo presionando en la caja de búsqueda “timthumb vulnerability“, lo descargamos y activamos. Una vez activado en las herramientas veremos un nuevo menú que dice “Timthumb Scanner“, damos clic allí y nos abrirá un nuevo menú donde debemos presionar sobre “Scan” y eso es todo.

El plugin comenzara a trabajar, indicándonos los temas o plugins que pueden llegar a tener problemas (o sea, si estamos en peligro inminente de que hackeen nuestros blogs). Simplemente selecciona todas aquellas que digan “vulnerable” y después presiona “Upgrade Selected Files“, lo que hará que se reemplacen las versiones peligrosas por las mas actuales y seguras, de forma que ya no corramos ningún peligro.

Listo, has salvado que tu blog y contenido puedan ser hackeados de una forma muy sencilla. Solo te pido un favor, comparte esta página con otros webmasters, ya que mientras más pase el tiempo, hay más riesgo para las personas que no actualicen o protejan su blog.

Si deseas conocer mas información sobre el tema te recomiendo checar estas fuentes:

Google

TrendMicro

MarkMaunder

Visto en: Emilio Karam

Pin It

Leave a Reply